Re: Dependencies error while compiling .


 

On Mon, 9 Nov 2020 at 05:12, NIKHIL PATIL <nikhilvp29@gmail.com> wrote:

Hi team ,
while compiling a package i am getting following error :-

Log data follows:
| DEBUG: Executing python function extend_recipe_sysroot
| NOTE: Direct dependencies are ['virtual:native:/data/nikhil/inti_dmsv/yocto_build/meta/recipes-devtools/pseudo/pseudo_git.bb:do_populate_sysroot', '/data/nikhil/inti_dmsv/yocto_build/meta/recipes-devtools/quilt/quilt-native_0.65.bb:do_populate_sysroot']
| NOTE: Installed into sysroot: []
| NOTE: Skipping as already exists in sysroot: ['pseudo-native', 'quilt-native']
| DEBUG: Python function extend_recipe_sysroot finished
| DEBUG: Executing shell function do_install

if anyone knows , please help.
None of that output looks like an error to me. Could you share some
more context? E.g. the bitbake command you ran, the initial output
showing the layers, versions and key config values, what expected
result did you not get?

Thanks,

--
Paul Barker
Konsulko Group

Join yocto@lists.yoctoproject.org to automatically receive all group messages.