meta-flutter build


yuvaraj.velumani@...
 

Hello, 

I have downloaded meta-flutter from https://github.com/jwinarske/meta-flutter.
I tried to build the recipes using the below commands, 
$ source poky/oe-init-build-env build
build$ bitbake flutter-engine

But it give me the following error
ERROR: Task
(/poky/meta-flutter/recipes-graphics/flutter-engine/flutter-engine_git.bb:do_patch) failed with exit code '1'
KeyError: 'meta-flutter'

I also tried building depo-tools manually (bitbake depot-tools), it give me License issue.

depot-tools was skipped: it has an incompatible license: GPLv3

Regards,
Yuvaraj

Join yocto@lists.yoctoproject.org to automatically receive all group messages.