Re: [meta-cgl][PATCH] meta-cgl-common: depend on meta-python2 layer


Chen Qi
 

Just like Randy points out, please ignore this patch.
I've sent out a new patch to remove 'python-setuptools-native' from crmsh's DEPENDS.

On 09/23/2020 04:01 PM, Chen Qi wrote:
It requires meta-python2 to be there at the moment.
More specifically, the crmsh recipe needs python-setuptools-native.

Signed-off-by: Chen Qi <Qi.Chen@...>
---
 meta-cgl-common/conf/layer.conf | 2 +-
 1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/meta-cgl-common/conf/layer.conf b/meta-cgl-common/conf/layer.conf
index 6035b4b..6b689ea 100644
--- a/meta-cgl-common/conf/layer.conf
+++ b/meta-cgl-common/conf/layer.conf
@@ -9,7 +9,7 @@ BBFILE_COLLECTIONS += "cgl-common"
 BBFILE_PATTERN_cgl-common = "^${LAYERDIR}/"
 BBFILE_PRIORITY_cgl-common = "7"
 
-LAYERDEPENDS_cgl-common = "core openembedded-layer networking-layer perl-layer filesystems-layer security selinux"
+LAYERDEPENDS_cgl-common = "core openembedded-layer networking-layer perl-layer filesystems-layer security selinux meta-python2"
 
 LAYERSERIES_COMPAT_cgl-common = "warrior zeus dunfell"
 





Join yocto@lists.yoctoproject.org to automatically receive all group messages.