[PATCH][autobuilder-helper][warrior 02/41] config.json: Hide WARNINGS we don't care about for meta-gplv2 testing


Richard Purdie
 

We're not interested in these warnings, the license incompatibility is
expected. By hiding these, we'll notice when warnings we do care about
appear.

Signed-off-by: Richard Purdie <richard.purdie@...>
---
config.json | 3 ++-
1 file changed, 2 insertions(+), 1 deletion(-)

diff --git a/config.json b/config.json
index 90b78f3..43526de 100644
--- a/config.json
+++ b/config.json
@@ -553,7 +553,8 @@
"MACHINE" : "qemux86",
"BBTARGETS" : "core-image-minimal core-image-full-cmdline",
"extravars" : [
- "INCOMPATIBLE_LICENSE = '*GPLv3'"
+ "INCOMPATIBLE_LICENSE = '*GPLv3'",
+ "WARN_QA_remove = 'incompatible-license'"
],
"EXTRACMDS" : [
"../../yocto-autobuilder-helper/scripts/check-gplv3"
--
2.25.1

Join yocto@lists.yoctoproject.org to automatically receive all group messages.