overide glib-2.0 meson.cross.d


Marek Belisko
 

Hello,

we're using dunfell poky release and we need to bump meson from 0.53.2
to 0.55 because of cuda cross compilation issues in 0.53.2. After bump
we start seeing build problem in glib-2.0 which was fixed in poky by
commit:

85d3e045bdec5c3649c55ea334969641382d7758 - glib-2.0: correct build
with latest meson

O overtook patch to my local meta layer but this is not simply working
cos meson.cross.d is referenced in python function. Is there a way how
I can I override this file in my layer. Thanks.

BR,

marek


--
as simple and primitive as possible
-------------------------------------------------
Marek Belisko - OPEN-NANDRA
Freelance Developer

Ruska Nova Ves 219 | Presov, 08005 Slovak Republic
Tel: +421 915 052 184
skype: marekwhite
twitter: #opennandra
web: http://open-nandra.com

Join yocto@lists.yoctoproject.org to automatically receive all group messages.