Re: The following packages have unmet dependencies: packagegroup-core-x11-base : Depends: packagegroup-core-x11-xserver but it is not going to be installed #yocto


Pankaj Vinadrao Joshi
 

Hi Quentin,
Thank you so much for providing such useful link i am going through it.
As u Suggested to add  packagegroup-core-x11-server as IMAGE_INSTALL but still i am getting the same issue am very new to yocto-project actually i have tried my best to ressolve the issue i have added the space as well but i am facing same??
What can i do to resolve please help i am stuck with same since from last 3-4 days.

Thanks

Join yocto@lists.yoctoproject.org to automatically receive all group messages.