overwrite LAYERSERIES_COMPAT_ for different layer


TRO <thomas.roos@...>
 

Hi,
have an issue with a layer which doesn't have the current dunfell release in it's LAYERSERIES_COMPAT_
-> can I overwrite it somehow in a different layer or local.conf?
-> can I configure the error "...is not compatible with the core layer..." to a warning?
cheers, Thomas

Join yocto@lists.yoctoproject.org to automatically receive all group messages.