Re: [OE-core] [yocto] menuconf u-boot


Denys Dmytriyenko
 

On Fri, Mar 13, 2020 at 07:07:34PM +0100, Andrey Zhizhikin wrote:
JH,

Please refer to my replies to Denys, cross-posting to unrelated lists
is generally not a good idea.

On Fri, Mar 13, 2020 at 5:40 PM Denys Dmytriyenko <denis@...> wrote:

What's u-boot-imx?
This is U-Boot fork for NXP devices (former Freescale),
This was a rhetorical question - no answer was required.


which is not maintained by OE-Core.
Exactly my point.


It's definitely not in openembedded-core, so there's no reason to cross-post
there.

If google doesn't help, it's recommended to post such specific questions to
the corresponding mailing list for the layer this recipe comes from.
The correct mailing list would be meta-freescale@... and
JH already had some questions posted there.


If it's not clear where the recipe comes from, Layer Index can help:
https://layers.openembedded.org/

Thanks.

--
Denys


On Fri, Mar 13, 2020 at 08:15:17PM +1100, JH wrote:
Hi,

I tried to run bitbake -c menuconfig u-boot, it popped up a terminal
u-boot-imx configuration:
It is not clear which yocto branch/machine you're trying to build
here. If you provide more details - then there is a bigger chance that
people would step in to assist you.


make: *** No rule make target 'menuconfig'. Stop.
Command failed.
Press any key to continue...

How can I run menuconfig u-boot?
I've tried it now on the [master] branch of yocto for imx8mmevk
machine - it is building OK and I have the menuconfig from u-boot-imx.
Hence, please refer to my point above regarding more pre-information
on the issue.


Thank you.

Kind regards,

- jh
--
_______________________________________________
Openembedded-core mailing list
Openembedded-core@...
http://lists.openembedded.org/mailman/listinfo/openembedded-core


--
Regards,
Andrey.

Join yocto@lists.yoctoproject.org to automatically receive all group messages.