Re: [warrior] [meta-qt4] 3rdparty: javascriptcore: JITStubs.cpp: allow builds of JavaScriptCore with gcc v8


Quentin Schulz
 

Hi Mike,

On Wed, Nov 20, 2019 at 09:06:08PM +1300, Paul Eggleton wrote:
Hi Mike

On Wednesday, 20 November 2019 9:00:10 PM NZDT Mike Looijmans wrote:
I ran into this issue yesterday, and this patch solves the compilation on
warrior. However, it's a patch for Qt itself, and not for OE.

Is there already a warrior patch in the making, or should I submit one?
Quentin sent one yesterday (with the same subject). If you could give it a try
and confirm it fixes the failure that would be great.
Yes, I was too excited to send the patch and forgot I needed to send a
patch for meta-qt4 containing the patch for the qt4 sources. *facepalm*

You should be able to get the patch for meta-qt4 from:
https://lists.yoctoproject.org/pipermail/yocto/2019-November/047405.html

Let us know if the patch applies nicely and fixes your issue (it
should),

Thanks,
Quentin

Join yocto@lists.yoctoproject.org to automatically receive all group messages.