Re: needed site is down???


Jim Abernathy
 



On Thu, Feb 2, 2012 at 2:11 PM, Joshua Lock <josh@...> wrote:


On 02/02/12 09:44, jfabernathy wrote:
On 02/02/2012 12:36 PM, jfabernathy wrote:
On 02/02/2012 12:06 PM, Mark Hatle wrote:
On 2/2/12 10:08 AM, jfabernathy wrote:
On 02/01/2012 10:59 PM, jfabernathy wrote:
Am I the only one seeing this dead link? I'm building from master and
can't get to this link that draws the error:

http://cgit.freedesktop.org/libva/snapshot/libva-1.0.12.tar.bz2

This is supposed to be a transient error but so far as I can see the fd.o cgit is still down.


Just noticed that what's on the Yocto mirror is
libva_0.31.0-1+sds9.1ubuntu1.tar.gz ), but the recipe is calling for a
newer version, libva-1.0.12.tar.bz2

I don't see libva-1.0.12 anywhere in poky or meta-yocto, the mirror is only updated once the autobuilder has seen the recipe and downloaded the object to mirror.

After a quick google I can't find a libva newer than 0.32.0+1sds2 - where did you get your libva recipe from?

 
If I checkout master on poky and meta-intel and run the normal crownbay (not the no-EMGD version) I get this error. Also on 1.2_M2 tag.
 
JIm A
 
Cheers,
Joshua
--
Joshua Lock
       Yocto Project "Johannes factotum"
       Intel Open Source Technology Centre

_______________________________________________
yocto mailing list
yocto@...
https://lists.yoctoproject.org/listinfo/yocto

Join yocto@lists.yoctoproject.org to automatically receive all group messages.