Re: [meta-security] AppArmor 2.11 no longer available on Ubuntu archive (sumo branch)


Ross Burton
 

That is deliberate and by design, recipes shouldn't fetch from
Debian/Ubuntu archives for this reason.

http://git.yoctoproject.org/cgit/cgit.cgi/meta-security/commit/?id=462d76700a3c2748067d4685db8985c511b1b46c
is a patch to master that needs to be backported to warrior/thud/sumo.

Ross

On Fri, 7 Jun 2019 at 11:07, Smith, Peter1 (GE Renewable Energy)
<peter.t.smith@ge.com> wrote:

We are building with meta-security (from sumo branch) which currently uses v2.11 of AppArmor, it seems overnight that the source archive has been removed from the Ubuntu archives. Does anyone know if this is a deliberate action, or if not who to contact to get it put back.



Peter Smith



Senior Emerging Technologies Engineer

Grid Solutions

GE Renewable Energy



-NON PUBLIC-







--
_______________________________________________
yocto mailing list
yocto@yoctoproject.org
https://lists.yoctoproject.org/listinfo/yocto

Join yocto@lists.yoctoproject.org to automatically receive all group messages.