Re: So what happened to Edison??

Jim Abernathy

On 01/30/2012 05:43 PM, Joshua Lock wrote:

On 30/01/12 14:33, jfabernathy wrote:
On 01/30/2012 05:12 PM, Joshua Lock wrote:
On 30/01/12 13:54, jfabernathy wrote:
On 01/30/2012 04:51 PM, Bruce Ashfield wrote:
On Mon, Jan 30, 2012 at 4:47 PM, jfabernathy<jfabernathy@...>
It seems that something happened today. I could not complete a
build on
edison branch for meta-cedartrail. I copied it to meta-mycdv, but
than that same, old same old. I tried the standard unchanged SRCREV
also tried the latest.
I changed the main yocto 1.2 3.0 kernel repository to 3.0, and pushed
some other kernel
changes. But if you are purely on edison, and aren't using
meta-kernel-dev there
shouldn't have been any fallout from those changes. (I built 3.0
several times today

Perhaps Josh knows if anything was pushed to edison ?


I'm retesting on the tarballs again. If successful I'll try git version
of edison. I started today with complete new clone of poky and
The Edison branch has been updated today for the upcoming 1.1 release,
did you pull the updates?

Other than meta-intel are you using any other layers? I will try and
reproduce here.
I tried some stuff this morning like switching branches, then doing git
pulls, etc. I was getting such bad results, I figured I had screwed up.
I re-cloned both poky and meta-intel earlier today. Maybe around 12 noon
This sounds like meta-intel and the Edison updates aren't getting along. Just to clarify are you using the latest poky edison branch? Which meta-intel branch/tag are you using?
What I did after cloning Poky and Meta-intel, I cheched out edison in both poky and meta-intel direction using the same command that they use in Developer Manual Appendix A.


Join to automatically receive all group messages.