Does Edison work with Beagleboard & linux-yocto-3.0 kernel?

Brian Hutchinson <b.hutchman@...>


I followed the example in the "Yocto Project Development Manual" for
setting up a local kernel repo and it didn't go so well.

A month or two ago I checked out Edison and was able to build all the
images required for Beagleboard and it booted fine (using command line
... not hob. Tried hob but couldn't get it to work).

So then I checked out linux-yocto-3.0 kernel and setup a local kernel
git repo and went through the process of setting up poky-extras,
modifying bblayers.conf etc. to point to my local repo.

Any time I try to build core-image-minimal it looks like it always
wants to use the 2.6.37 recipe instead of finding my 3.0 repo. I've
tried everything I can think of and I must me missing something.

So, I guess my questions are:

1. Will linux-yocto-3.0 work with Beagleboard?
2. Is the example for setting up for kernel modification in the
development manual still valid for Edison?



Join { to automatically receive all group messages.