Re: am i the only person having trouble fetching sat-solver?

Joshua Lock <josh@...>

On 28/10/11 10:12, Robert P. J. Day wrote:
On Fri, 28 Oct 2011, Joshua Lock wrote:

I cannot reproduce this on my F16 workstation here.

I recall similar issues in the past due to buggy tar on the host system,
for which we added a tar native recipe.

My system is fetching the tarball from the autobuilder mirror, you could
try fetching that and seeing if you're able to extract it outside of
Poky as a diagnosis step?
never mind, just cleared *everything* out and tried again and it
worked. mystery.
Probably that a stale tarball was still on your system. Can you tell me
how you're proceeding when the fetch has failed?

Do you cleanall before trying again?

Sounds like we have a bug to fix in here somewhere...

in any event, there's a minor typo in the file:


shall i submit a patch to the mailing list?
Please do, that'd be great.

Joshua Lock
Yocto Project "Johannes factotum"
Intel Open Source Technology Centre

Join { to automatically receive all group messages.