[PATCH 0/1] emenlow: do_roofs fix


tom.zanussi@...
 

From: Tom Zanussi <tom.zanussi@...>

This patch fixes a do_rootfs failure I saw building emenlow:

| error: Failed dependencies:
| pkgconfig is needed by xpsb-glx-0.18-r8.core2

It should be pulled into both edison and master.

The following changes since commit 6041dcd0e6dee843437c23a0e76b5e9b12008314:
Tom Zanussi (1):
meta-crownbay: remove emgd-1.6

are available in the git repository at:

git://git.yoctoproject.org/meta-intel.git tzanussi/xpsb-glx-rootfs-fix
http://git.yoctoproject.org/cgit.cgi//log/?h=tzanussi/xpsb-glx-rootfs-fix

Tom Zanussi (1):
xpsb-glx: Move the pkgconfig file(s) to the -dev package

.../recipes-graphics/xpsb-glx/xpsb-glx_0.18.bb | 5 +++--
1 files changed, 3 insertions(+), 2 deletions(-)

Join yocto@lists.yoctoproject.org to automatically receive all group messages.