[meta-security][PATCH] suricata: Fix QA warnings


Armin Kuster
 

WARNING: QA Issue: suricata rdepends on nspr, but it isn't a build dependency? [build-deps]
WARNING: QA Issue: suricata rdepends on nss, but it isn't a build dependency? [build-deps]

Signed-off-by: Armin Kuster <akuster808@...>
---
recipes-security/suricata/suricata_2.0.7.bb | 2 +-
1 file changed, 1 insertion(+), 1 deletion(-)

diff --git a/recipes-security/suricata/suricata_2.0.7.bb b/recipes-security/suricata/suricata_2.0.7.bb
index 7e99791..813deff 100644
--- a/recipes-security/suricata/suricata_2.0.7.bb
+++ b/recipes-security/suricata/suricata_2.0.7.bb
@@ -54,4 +54,4 @@ fi
FILES_${PN} += "${sysconfdir}/suricata ${logdir}/suricata"
FILES_${PN}-dev += "/usr/lib/python2.7/site-packages"

-RDEPENDS_${PN} += " python"
+RDEPENDS_${PN} += " python nspr nss"
--
2.3.5

Join yocto@lists.yoctoproject.org to automatically receive all group messages.