Re: 1.7.1 ADT-installer errors

Michael Halstead

The sync is complete and broken symlinks are restored. I've also taken
the opportunity to clean up absolute symlinks at the source so this
issue cannot happen again even if the chroots aren't set properly.

Michael Halstead
Yocto Project / SysAdmin

On 04/15/2015 05:20 AM, Michael Halstead wrote:
A change in the rsync configuration caused all symlinks to break during
the most recent sync to the mirror front ends. The error has been
corrected and the adtrepo links will be restored from the source shortly.

Michael Halstead
Yocto Project / SysAdmin

On 04/15/2015 04:50 AM, Flanagan, Elizabeth wrote:
On 15 April 2015 at 04:33, Yi Zhao <yi.zhao@...> wrote:

I can confirm it is an issue. I got a 404 not found error when I tried to
download the core-image-sato-sdk-qemux86.tar.bz2 from Looks like the
symbolic link is broken.

Would you please have a look at this and fix it ?
Sure, it'll take me a bit to get access to the infrastructure but I'll
get to it when I have access.



在 2015年04月14日 16:24, heli Atck 写道:

Hi, I'm new to Yocto (and embedded Linux for that matter). I was following
the ADT manual to get started with application development. I tried using
the ADT-installer script, but ran into some errors.

Here's the relevant part of the installer log file:

Creating directory /home/spe/test-yocto/qemux86...
Extracting rootfs: core-image-sato-sdk-qemux86.tar.bz2, using pseudo...
tar (child): ./download_image/core-image-sato-sdk-qemux86.tar.bz2: Cannot
open: No such file or directory
tar (child): Error is not recoverable: exiting now
tar: Child returned status 2
tar: Error is not recoverable: exiting now

There are no files in my /download_image directory so I guess they have not
been properly retrieved from the repository. I looked at the repository for
1.7.1 at and some of
the relevant files seem to be missing.

Or did I mis a step somewhere?


Join { to automatically receive all group messages.