python modules upgrade issues

Kamble, Nitin A <nitin.a.kamble@...>

Today I tried upgrading python modules, and some of the modules have other dependencies for upgrading to the latest version.


I was seeing these errors:



| configure: error: Package requirements (pygobject-2.0 >= 2.21.3) were not met:


| Requested 'pygobject-2.0 >= 2.21.3' but version of PyGObject is 2.21.1



| configure: error: Package requirements (glib-2.0 >= 2.22.4

|         gobject-introspection-1.0 >= 0.9.5

|     ) were not met:



Can the maintainer of gnome libraries look into these upgrades?



Thanks & Regards,



Join to automatically receive all group messages.