Re: minimal yocto images not booting on Beagleboard-xM rev B


Gary Thomas
 

On 07/06/2011 08:00 AM, G Rajender wrote:
Hi,

I am new to Yocto project and Beagleboard.

I am using Beagleboard-xM rev B. I got the information about Yocto project by search. Yocto is a good open platform for Embedded developers for target specific architectures.

I have started working on Yocto project to build a LTP (Linux Test Project) Test frame work for Beagleboard-xM rev B. I have downloaded the Yocto release 1.0.1 and Beagleboard-xM
BSP from the Yocto website. I have installed the Yocto project poky build tool and demo image in my Host PC (Ubuntu 10.04)as per poky quick start guide.

*Now I am trying to execute the meta-bsp (meta-beagleboard) binaries (built images) on beagleboard-xM rev B as per README. Hardware file. But the beagleboard-xM revision B is not
booting with theses BSP images.*
What does "not booting" mean? What errors are you getting?


**

*Also I want add the Beagleboard BSP to the BBlayers of poky. I am unable to understand the procedure explained in BSP developer’s guide.*

*Can anyone suggest or share the experiences about above problems.*

Thanks in advance and looking for your kind response.

Thanks and regards,

Rajender.G
--
------------------------------------------------------------
Gary Thomas | Consulting for the
MLB Associates | Embedded world
------------------------------------------------------------

Join yocto@lists.yoctoproject.org to automatically receive all group messages.