Re: [PATCH 0/1] Enable to set RTC for beagleboard


Bruce Ashfield <bruce.ashfield@...>
 

On 06/15/11 12:48, Darren Hart wrote:


On 06/15/2011 06:31 AM, Bruce Ashfield wrote:
On 06/15/11 09:25, Koen Kooi wrote:

Op 15 jun 2011, om 15:21 heeft Bruce Ashfield het volgende
geschreven:

On 06/15/11 06:41, Jingdong Lu wrote:
From: Jingdong Lu<jingdong.lu@...>

Ensure msecure is mux'd to be able to set the RTC for
beagleboard. Fixes bug [YOCTO #767]
Jingdong,

The fix looks reasonable to me, Darren has been refreshing the
beagleboard support as well, so I've cc'd him here to see if we
have this change present in the work in progress trees.

I do not have something similar queued.


What tests did you run to ensure that the RTC worked on the
beagleboard ? There was some debate around whether or not you
needed an add-on card to get this functionality available ?
You need to remove some resistors and add a battery, or add an
expansionboard like the zippy or zippy2, which have a DS1307 RTC
with battery.
Thanks Koen,

This confirms what I thought (zippy*), so clearly this is either a
board with that setup, or runtime testing was .. unique. Either way,
more details and research is needed for this one.

I'll wait to hear upstream status on this. Given the requirements for
use, I wouldn't mind just closing 767 as will not fix as it can't work
with the beagleboard out of the box anyway.
I'm ok with that resolution .. for the bug. But if the patch
isn't already in another upstream tree, it's worth having
(if benign to the rest of the variants) and then we can get
it sent upstream from there.

I can change the bug's status if you like.

Cheers,

Bruce



--
Darren

Cheers,

Bruce


regards,

Koen
_______________________________________________ yocto mailing list
yocto@... https://lists.yoctoproject.org/listinfo/yocto

Join yocto@lists.yoctoproject.org to automatically receive all group messages.