Re: Help with installing Eclipse ADT Plug-in

Norman Cheung <brjerome.1@...>

Thanks Alexandru.

I will try the headless build.  I wonder if there is an install log in eclipse showing the list of missing components.


On Mon, Jul 8, 2013 at 6:48 AM, Georgescu, Alexandru C <alexandru.c.georgescu@...> wrote:
Hi Norman,

There may be some items that you have missed, or you can try another way by running a headless build and then trying to install the plugin. The headless build should be able to install the required items needed by the plugin.
To run the headless build, you have to have the eclipse-poky source code (e.g.: git:// and then run the script under the scripts folder.

Alexandru Georgescu

-----Original Message-----
From: yocto-bounces@... [mailto:yocto-bounces@...] On Behalf Of Norman Cheung
Sent: Saturday, July 06, 2013 21:44
To: yocto@...
Subject: [yocto] Help with installing Eclipse ADT Plug-in

I followed the steps to install ADT plug-in in the Development Manual section

The error is:
Cannot complete the install because one or more required items could not be found.
   Software being installed: Yocto Project ADT Plug-in (

In installing the pre-requisites, the only item that failed was RSE WincE Services (step 12 in

I also tried compile the plug-in from source same error.  How can I locate what items are missing?


yocto mailing list

Join { to automatically receive all group messages.