Re: fails after adding package


Andre Bella <scancool@...>
 

I had attched the wrong file and I see why it fails, but I dont know where can I find this files, cause eglibc is already selected.

error: Failed dependencies:
    eglibc-binary-localedata-uk-ua.koi8u is needed by locale-base-uk-ua.koi8-u-2.13-r20.armv5te
    eglibc-binary-localedata-de-at.iso88591 is needed by locale-base-de-at.iso-8859-1-2.13-r20.armv5te
    eglibc-binary-localedata-tr-cy.iso88599 is needed by locale-base-tr-cy.iso-8859-9-2.13-r20.armv5te
    eglibc-binary-localedata-ru-ua.koi8u is needed by locale-base-ru-ua.koi8-u-2.13-r20.armv5te
    eglibc-binary-localedata-gl-es.iso88591 is needed by locale-base-gl-es.iso-8859-1-2.13-r20.armv5te
    eglibc-binary-localedata-ms-my.iso88591 is needed by locale-base-ms-my.iso-8859-1-2.13-r20.armv5te
    eglibc-binary-localedata-vi-vn.tcvn57121 is needed by locale-base-vi-vn.tcvn5712-1-2.13-r20.armv5te
    eglibc-binary-localedata-da-dk.iso88591 is needed by locale-base-da-dk.iso-8859-1-2.13-r20.armv5te
    eglibc-binary-localedata-nn-no.iso88591 is needed by locale-base-nn-no.iso-8859-1-2.13-r20.armv5te
    eglibc-binary-localedata-hu-hu.iso88592 is needed by locale-base-hu-hu.iso-8859-2-2.13-r20.armv5te
    eglibc-binary-localedata-pl-pl.iso88592 is needed by locale-base-pl-pl.iso-8859-2-2.13-r20.armv5te
    eglibc-binary-localedata-sv-fi.iso88591 is needed by locale-base-sv-fi.iso-88ERROR: Function failed: do_rootfs (see /home/icemetal/fsl-community-bsp/build/tmp/work/imx233_olinuxino_micro-poky-linux-gnueabi/hob-image-1.0-r0/temp/log.do_rootfs.10499 for further information)
59-1-2.13-r20.armv5te



--- On Thu, 2/14/13, Andre Bella <scancool@...> wrote:

From: Andre Bella <scancool@...>
Subject: [yocto] fails after adding package
To: yocto@...
Date: Thursday, February 14, 2013, 6:55 PM

Hello again I'm still learning yocto, so I had build an image using hob, and after the core-image-minimal was build I added a package (nano) and build again, but this time came with an error, (attachment)
what does this error means? how do you usually add packages?
I had tried many times, always the same error.

-----Inline Attachment Follows-----

_______________________________________________
yocto mailing list
yocto@...
https://lists.yoctoproject.org/listinfo/yocto

Join yocto@lists.yoctoproject.org to automatically receive all group messages.