Re: Eclipse IDE Plugin: Configuring cross gcc

Elvis Dowson


On Jan 20, 2013, at 12:15 AM, Flavio Castro Alves Filho <flavio.alves@...> wrote:

I believe that Yocto ADT plugin only supports Autotools based projects.
I tried an Autotools project with a standalone toolchain sdk installed on a separate machine.
It was able to reconfigure and build the example.

However, I noticed that on the machine where I built the toolchain, the autotools
reconfigure project did not work. When I type bitbake meta-ide-support, it
generates an environment configuration file, but the sys root variable is not
pointing to the correct toolchain x64_64 something. It is pointing to my
machine configuration folder, e.g. virtex_5_ml507_powerpc440

This cause the reconfigure steps to fail, and give the same error while configuring
the project, i.e. the configure step while attempting to detect the c compiler, and errors out
saying no c compiler.

Best regards,

Elvis Dowson

Join { to automatically receive all group messages.