cannot bitbake a java runtime


Tim Coote <tim+yoctoproject.org@...>
 

Hullo
I'm trying to get a java runtime on a qemu arm image. I'm following this: http://bit.ly/UW7fVs, which I think is the right thing to do. However, when I get to:

bitbake openjdk-6

I get the following error:

ERROR: Nothing PROVIDES 'giflib' (but /opt/poky/poky-danny-8.0/meta-java/recipes-core/openjdk/openjdk-6_6b24-1.11.5.bb DEPENDS on or otherwise requires it)
ERROR: Required build target 'openjdk-6' has no buildable providers.
Missing or unbuildable dependency chain was: ['openjdk-6', 'giflib']


Am I using the wrong documentation, or is there a missing package?

Any pointers welcome.

Tim

Join yocto@lists.yoctoproject.org to automatically receive all group messages.