Can't build systemd from meta-systemd


Jerrod Peach <peachj@...>
 

All,

I'm getting a failure in do_configure when trying to build systemd from meta-systemd: 

<my path>/poky/build/tmp/sysroots/x86_64-linux/usr/bin/i586-poky-linux/../../lib/i586-poky-linux/gcc/i586-poky-
linux/4.7.2/include-fixed/limits.h:169:61: error: no include path in which to search for limits.h

(You can find a little more context at http://pastebin.com/3EeHMTtG, if it'll help)

Thoughts as to what's going wrong?

Kind regards,

Jerrod

Join yocto@lists.yoctoproject.org to automatically receive all group messages.