Re: [meta-baryon][PATCH 1/3] packagegroup-core-tools: exclude packages that depend on x11


kevin.strasser@...
 

On 20 November 2012 14:39, Paul Eggleton <paul.eggleton@linux.intel.com>
wrote:

This would work, but in this instance I think it would be better if we
fixed
the packagegroup-core-tools-* recipes in OE-Core so that the items that
require X11 are only included when x11 is in DISTRO_FEATURES, rather
than
making the change here.
Isn't this what Jack Mitchell's commit (poky
627fd60c8c01bbc14ad375f6aa195469eab73d86) did, which make sysprof
optional on X11?

Ross
Ah, I was building against danny. That patch should fix
packagegroup-core-tools-profile, but packagegroup-core-tools-testapps
looks like it still always includes packages that depend on X11.

-Kevin

Join yocto@lists.yoctoproject.org to automatically receive all group messages.