[ANNOUNCEMENT] meta-intel 5.0 for Yocto Project "krogoth" 2.1 now available


Tracy Graydon <tracy.graydon@...>
 

Oops. Previous email had a typo in the tag name. Should have read "5.0-krogoth-2.1" not "5.0-fido-2.1. " Below is corrected version.

---


All,

The meta-intel 5.0 layer for the Yocto Projects 2.1 “krogoth" release and board support packages are now available for download.

Tracy Graydon
Intel Corporation

meta-intel
-------------

repo: git://git.yoctoproject.org/meta-intel branch: krogoth
tag: 5.0-krogoth-2.1
hash: 91ffb8144c11c391ea3f62ce2a59a49e0f1cb01c
download: http://downloads.yoctoproject.org/releases/yocto/yocto-2.1/meta-intel-5.0-krogoth-2.1.tar.bz2
md5sum: 9373285efa6a001f585f053f782048a8

BSP downloads
--------------

Intel® Common Core BSP (intel-core2-32 and intel-corei7-64)
https://www.yoctoproject.org/downloads/bsps/krogoth21/intel-core2-32
https://www.yoctoproject.org/downloads/bsps/krogoth21/intel-corei7-64
https://www.yoctoproject.org/downloads/bsps/krogoth21/intel-quark

Downloads:
http://downloads.yoctoproject.org/releases/yocto/yocto-2.1/machines/intel-core2-32/intel-core2-32-5.0-krogoth-2.1.tar.bz2
http://downloads.yoctoproject.org/releases/yocto/yocto-2.1/machines/intel-corei7-64/intel-corei7-64-5.0-krogoth-2.1.tar.bz2
http://downloads.yoctoproject.org/releases/yocto/yocto-2.1/machines/intel-quark/intel-quark-5.0-krogoth-2.1.tar.bz2

md5sums:
4df2f85fdb301d780ddb9ceabe821d0a intel-core2-32-5.0-krogoth-2.1.tar.bz2
2bf2b14b1ffcf71c7ce5306b821bb2a9 intel-corei7-64-5.0-krogoth-2.1.tar.bz2
6ae06776a6a34711da741678b31ffe47 intel-quark-5.0-krogoth-2.1.tar.bz2


New Features:
-------------
* Added Linux-Yocto 4.4 Kernel - Support newer Intel HW + Skylake + Broxton
* Removed Older Linux-Yocto Kernels - 3.14 and 3.19
* Linux-Yocto 4.1 is now LTS/LTSI kernel
* Added check for GMA500 Graphics
* Misc Cleanup of older recipes not needed - xf86-input-evdev - xf86-input-synaptics
* Cleanup README Information


Updates:
--------
Linux-Yocto 4.1.18
Linux-Yocto 4.4.3

meta-isg: dpdk: Upgrade DPDK v2.1.0 to DPDK v2.2.0
xf86-video-ast: Upgrade to 1.1.5
intel-gpu-tools: Upgrade to 1.13
meta-isg: dpdk: Update v2.2.0 -> v16.04
meta-isg: qat16: update v2.3.0-34 -> v2.6.0-65
libva-intel-driver: update 1.6.2 -> 1.7.0
libva: update 1.6.2 -> 1.7.0
efilinux: update 1.0 -> 1.1
gstreamer-vaapi: Update 0.6.1-> 0.7.0
iucode-tool: Update to 1.5
intel-microcode: Update to the 20151106 version