Re: Docker and GPLv3


Yocto
 

On Friday 04 February 2022 15:53:42 PM (+07:00), Mans Zigher wrote:

Hi,

A client of mine wants to have docker on it's product and they are
having secure boot enabled which prevents us from having any GPLv3
licensed code on the target.
Okay, wait, why does enabling secure-boot prevent including GPLv3 packages??
Ive never heard this before.

Join meta-virtualization@lists.yoctoproject.org to automatically receive all group messages.