[meta-openstack][PATCH 1/2] layer.conf: remove preferred version for python-futures


Changqing Li
 

From: Changqing Li <changqing.li@...>

preferred version 3.0.3 is not aligned with current version
under meta-openstack 3.3.0

Signed-off-by: Changqing Li <changqing.li@...>
---
meta-openstack/conf/layer.conf | 1 -
1 file changed, 1 deletion(-)

diff --git a/meta-openstack/conf/layer.conf b/meta-openstack/conf/layer.conf
index d8a4db8..903b408 100644
--- a/meta-openstack/conf/layer.conf
+++ b/meta-openstack/conf/layer.conf
@@ -25,7 +25,6 @@ LAYERDEPENDS_openstack-layer = " \
PREFERRED_VERSION_python-greenlet = "0.4.5"
PREFERRED_VERSION_python-sqlalchemy = "1.0.8"
PREFERRED_VERSION_python-pexpect = "3.3"
-PREFERRED_VERSION_python-futures = "3.0.3%"
PREFERRED_VERSION_python-django = "1.8.6"
PREFERRED_VERSION_python-netaddr = "0.7.19"
PREFERRED_VERSION_python-sqlalchemy = "1.0.16"
--
2.7.4

Join meta-virtualization@lists.yoctoproject.org to automatically receive all group messages.