[master][PATCH 13/26] pru-icss_git.bb: update to PSSP v6.1.0


Denys Dmytriyenko
 

From: Nick Saulnier <nsaulnier@...>

Update the SDK folder example-applications/pru-icss-x.x.x to install the =
latest
version of the PRU Software Support Package (PSSP).

This also uses PSSP v6.1.0 to generate the PRU Halt and RPMsg binaries in=
the
Linux SDK default filesystem image under /lib/firmware.

Signed-off-by: Nick Saulnier <nsaulnier@...>
Signed-off-by: Ryan Eatmon <reatmon@...>
Signed-off-by: Denys Dmytriyenko <denys@...>
---
meta-ti-extras/recipes-bsp/pru/pru-icss_git.bb | 4 ++--
1 file changed, 2 insertions(+), 2 deletions(-)

diff --git a/meta-ti-extras/recipes-bsp/pru/pru-icss_git.bb b/meta-ti-ext=
ras/recipes-bsp/pru/pru-icss_git.bb
index 130fd3d5..49f29086 100644
--- a/meta-ti-extras/recipes-bsp/pru/pru-icss_git.bb
+++ b/meta-ti-extras/recipes-bsp/pru/pru-icss_git.bb
@@ -8,9 +8,9 @@ inherit update-alternatives
=20
BRANCH =3D "master"
SRC_URI =3D "git://git.ti.com/pru-software-support-package/pru-software-=
support-package.git;protocol=3Dgit;branch=3D${BRANCH}"
-SRCREV =3D "8eee431384b6a1a9c96ae91a8e99485176b4d2b3"
+SRCREV =3D "ae1decf0b494b2904e6157e1379691ffc468f0cf"
=20
-PV =3D "6.0.1"
+PV =3D "6.1.0"
PR =3D "r0"
=20
require recipes-ti/includes/ti-paths.inc
--=20
2.25.1