[master][PATCH 09/10] libdce: upgrade to 3.00.15.00 and specify branch


Denys Dmytriyenko
 

From: Denys Dmytriyenko <denys@...>

Fixes these warnings:

| WARNING: libdce-3.00.14.00-r1 do_fetch: URL: git://git.omapzoom.org/rep=
o/libdce.git;protocol=3Dgit
| does not set any branch parameter. The future default branch used by to=
ols and repositories
| is uncertain and we will therefore soon require this is set in all git =
urls.
| WARNING: libdce-3.00.14.00-r1 do_unpack: URL: git://git.omapzoom.org/re=
po/libdce.git;protocol=3Dgit
| does not set any branch parameter. The future default branch used by to=
ols and repositories
| is uncertain and we will therefore soon require this is set in all git =
urls.

Signed-off-by: Denys Dmytriyenko <denys@...>
---
.../libdce/{libdce_3.00.14.00.bb =3D> libdce_3.00.15.00.bb} | 6 ++----
1 file changed, 2 insertions(+), 4 deletions(-)
rename meta-ti-extras/recipes-multimedia/libdce/{libdce_3.00.14.00.bb =3D=
libdce_3.00.15.00.bb} (75%)
diff --git a/meta-ti-extras/recipes-multimedia/libdce/libdce_3.00.14.00.b=
b b/meta-ti-extras/recipes-multimedia/libdce/libdce_3.00.15.00.bb
similarity index 75%
rename from meta-ti-extras/recipes-multimedia/libdce/libdce_3.00.14.00.bb
rename to meta-ti-extras/recipes-multimedia/libdce/libdce_3.00.15.00.bb
index a6dc1d1d..54f6ff8a 100644
--- a/meta-ti-extras/recipes-multimedia/libdce/libdce_3.00.14.00.bb
+++ b/meta-ti-extras/recipes-multimedia/libdce/libdce_3.00.15.00.bb
@@ -6,10 +6,8 @@ inherit autotools pkgconfig
=20
DEPENDS =3D "libdrm ti-ipc"
=20
-SRC_URI =3D "git://git.omapzoom.org/repo/libdce.git;protocol=3Dgit"
-SRCREV =3D "f72096090e3063e85ea77cae66b2d99a48d91727"
-
-PR =3D "r1"
+SRC_URI =3D "git://git.omapzoom.org/repo/libdce.git;protocol=3Dgit;branc=
h=3Dmaster"
+SRCREV =3D "ec14e1d5cea1ed3c3ea0e2b9cf1fd581acff93e3"
=20
S =3D "${WORKDIR}/git"
EXTRA_OECONF +=3D "IPC_HEADERS=3D${STAGING_INCDIR}/ti/ipc/mm"
--=20
2.25.1