Re: [meta-fsl-arm][PATCH 00/10] iMX6 Yocto Support based on 12.09.01 BSP


Otavio Salvador
 

On Wed, Nov 21, 2012 at 1:18 PM, Thomas Senyk
<thomas.senyk@...> wrote:
I've done a build test as well.

compile errors in xf86-video-imxfb-vivante

Seems like a version and/or configuration problem.

poky, openembedded and fsl-arm are all on master from today.
It seems you're using fsl-community-bsp. Please do a 'repo sync' so it
uses danny branch of Poky. I am not using master at this moment so we
finish this step for danny before moving to OE-Core master development
(the 1.4 base work).

--
Otavio Salvador O.S. Systems
E-mail: otavio@... http://www.ossystems.com.br
Mobile: +55 53 9981-7854 http://projetos.ossystems.com.br

Join meta-freescale@lists.yoctoproject.org to automatically receive all group messages.