Re: linux-fslc-lts-4.19


Andy Pont
 

Bas wrote...

You need to specify KERNEL_DEVICETREE=imx6qp-sabresd.dts in your local.conf
 
The reason is that the default DTS file (imx6qp-sabresd-btwifi.dts in this case) is not available in the kernel version you choose.
I can try adding that and seeing if it resolves the problem.

It also makes me wonder why you are using the linux-fslc-lts-4.19 instead of the default.
By default it is building a kernel that, according to uname, is 4.9.67 which is along way behind the information on the front page of www.kernel.org that has the latest 4.9.x kernel at 4.9.189.  

With the 4.9.67b kernel that is being built, the Timesys Vigiles service reports a large number of kernel issues that have been fixed in later versions.

-Andy.

Join meta-freescale@lists.yoctoproject.org to automatically receive all group messages.