Re: QorIQ / Layerscape support for Yocto 2.7?


Zhenhua Luo
 

Hi Bob,

Both QorIQ PPC and Layerscape boards will be supported in YP2.7, including the two platform you are interested in.


Best Regards,

Zhenhua

-----Original Message-----
From: meta-freescale-bounces@... <meta-freescale-
bounces@...> On Behalf Of Bob Cochran
Sent: Saturday, March 9, 2019 11:18 AM
To: meta-freescale@...
Subject: [meta-freescale] QorIQ / Layerscape support for Yocto 2.7?

Hello,

Is NXP still supporting their QoRIQ / Layerscape devices for Yocto 2.7?

I'm particularly interested in ls1021atwr and t1024rdb-64b.

I see both machines are still in masterĀ  Are they being actively supported by NXP?

Thanks

Bob


--
_______________________________________________
meta-freescale mailing list
meta-freescale@...
https://emea01.safelinks.protection.outlook.com/?url=https%3A%2F%2Flists.yo
ctoproject.org%2Flistinfo%2Fmeta-
freescale&amp;data=02%7C01%7Czhenhua.luo%40nxp.com%7Caf6bd6d1fb5c4
4eafc0e08d6a43de9b8%7C686ea1d3bc2b4c6fa92cd99c5c301635%7C0%7C0%7
C636876983161921013&amp;sdata=SaN6zGMSnbze5XgqEOgYg9UlpcC24jEIl6jj
%2FK%2Bfv7Y%3D&amp;reserved=0

Join meta-freescale@lists.yoctoproject.org to automatically receive all group messages.