Re: T10xx, 20xx and 4xxx are not supported in 2.4 - Rocko


Zhenhua Luo
 

The PPC support is already supported in sumo of community layer. http://git.yoctoproject.org/cgit/cgit.cgi/meta-freescale/tree/conf/machine?h=sumo

 

You can also use https://source.codeaurora.org/external/qoriq/qoriq-components/yocto-sdk/log/?h=sumo.

 

 

Best Regards,

 

Zhenhua

 

From: Greg <silver.surfertab@...>
Sent: Thursday, November 8, 2018 9:13 PM
To: Zhenhua Luo <zhenhua.luo@...>
Cc: meta-freescale@...
Subject: Re: [meta-freescale] T10xx, 20xx and 4xxx are not supported in 2.4 - Rocko

 

Hi,

When the Yocto 2.5 will be released?

 

Greg

 

On Mon, Aug 27, 2018 at 8:40 AM Greg <silver.surfertab@...> wrote:

Thanks, Good to know that.

 

On Mon, Aug 27, 2018 at 8:30 AM Zhenhua Luo <zhenhua.luo@...> wrote:

The PPC series is added back in Yocto 2.5.

 

http://git.yoctoproject.org/cgit/cgit.cgi/meta-freescale/tree/conf/machine?h=sumo

 

 

Best Regards,

 

Zhenhua

 

From: meta-freescale-bounces@... [mailto:meta-freescale-bounces@...] On Behalf Of Greg
Sent: Monday, August 27, 2018 10:54 AM
To: meta-freescale@...
Subject: [meta-freescale] T10xx, 20xx and 4xxx are not supported in 2.4 - Rocko

 

Is there no plan to support T10xx, 20xx and 4xxx based boards anymore? I don't see them in the 2.4 - Rocko release note.   

Join meta-freescale@lists.yoctoproject.org to automatically receive all group messages.