Re: [meta-fsl-arm][PATCH 6/8] gst-fsl-plugin: Drop fsl-mm-codeclib from dependency


Otavio Salvador
 

On Tue, Nov 27, 2012 at 6:04 AM, Daiane Angolini
<daiane.angolini@...> wrote:
.inc file include fsl-mm-codeclib as a dependency for
gst-fsl-plugin, although, for next version dependency
will be on other package.

In fact, fsl-mm-codeclib become libfslcodelib in next
version.

DEPENDS and RDEPENDS is changed.

Change-Id: I9c6da35d7fb026cb1dd7ec77f67dcefc85adb53c
Signed-off-by: Daiane Angolini <daiane.angolini@...>
The only missing change I forgot to ask you is to change the commit
log. In fact you're not dropping it but moving to 2.0.3 recipe.

--
Otavio Salvador O.S. Systems
E-mail: otavio@... http://www.ossystems.com.br
Mobile: +55 53 9981-7854 http://projetos.ossystems.com.br

Join meta-freescale@lists.yoctoproject.org to automatically receive all group messages.